Server timeouts
Incident Report for Swell
Resolved
Service levels are normal.
Posted Nov 17, 2021 - 15:06 PST
Monitoring
Service performance has been stabilized and we're monitoring.
Posted Nov 17, 2021 - 14:57 PST
Investigating
We have reports of a higher number of API and asset requests timing out. We are investigating the issue.
Posted Nov 17, 2021 - 13:40 PST
This incident affected: Backend API and Dashboard.