API services outages
Incident Report for Swell
Resolved
We are no longer seeing any degraded performance or outages coming from the API services. We will continue to monitor, but services have stabilized.

From investigation of the issue, the cause was determined to be a regional network outage. Our team will continue to work on improving and adding redundancy to our services to reduce the likelihood of this happening in the future.
Posted Mar 19, 2022 - 01:05 PDT
Update
Beyond the degraded services, we are seeing partial outages with API services now. Our engineers are investigating the issue still to pinpoint the cause and apply a fix. Further updates will be provided as they become available.
Posted Mar 19, 2022 - 00:16 PDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2022 - 23:42 PDT
This incident affected: Backend API and Frontend API.