Unscheduled maintenance
Incident Report for Swell
Resolved
We finished with the maintenance and the systems are operating normally.
Posted Jul 06, 2022 - 14:25 PDT
Investigating
We'll be performing an unscheduled maintenance on one of our servers. This affects storefront editor and publishing services.
Posted Jul 06, 2022 - 11:18 PDT
This incident affected: Dashboard.