Hosted checkout locking up

Incident Report for Swell

Resolved

This incident has been resolved.
Posted Aug 10, 2024 - 16:53 PDT

Monitoring

The issue has been identified and a fix put in place.

Our team will continue to monitor
Posted Aug 10, 2024 - 16:12 PDT

Update

Our engineers continue to investigate the issue
Posted Aug 10, 2024 - 15:49 PDT

Investigating

We are aware of an issue affecting the Swell hosted checkout where it is locking up during entering address details.

Our engineers are actively investigating the issue.

As more information becomes available we will provide further updates.
Posted Aug 10, 2024 - 15:13 PDT
This incident affected: Hosted Checkout.