Storefront Frontend API issues

Incident Report for Swell

Resolved

This incident has been resolved.
Posted Nov 03, 2022 - 11:45 PDT

Monitoring

We’ve deployed a fix to resolve the issues with the Frontend API. We’re monitoring the affected services.
Posted Nov 03, 2022 - 10:46 PDT

Investigating

We’re investigating an issue with Storefronts and the Frontend API
Posted Nov 03, 2022 - 10:34 PDT
This incident affected: Frontend API.