API degraded service
Incident Report for Swell
Resolved
The problem was identified as originating from a degraded service provided by a third-party vendor, MongoDB. They reported an incident that led to delays in cluster operations. As of now, services have stabilized, and the system is functioning as anticipated.
Posted Mar 26, 2024 - 04:08 PDT
Investigating
We’re receiving reports that there’s an issue with the performance of Swell's API. We’re investigating this issue.
Posted Mar 26, 2024 - 03:17 PDT