Backend API timeouts
Incident Report for Swell
Resolved
We’ve resolved the issue with Backend API timeouts and reported it to affected stores using swell-node. If you’re still experiencing troubles connecting with the Backend API using swell-node please contact us. Thank you for your patience.
Posted Jun 20, 2022 - 15:51 PDT
Investigating
We’re receiving reports that there’s an issue with Backend API timeouts. We’re actively investigating this issue and will provide more information as soon as it's available.
Posted Jun 20, 2022 - 11:19 PDT
This incident affected: Backend API.