Issue on hosted checkout for storefronts
Incident Report for Swell
Resolved
After monitoring the issue, we didn't find any new occurrences and we consider the issue closed.
Posted Dec 08, 2021 - 13:09 PST
Monitoring
The issue has been fixed and we will continue to monitor it.

The issue was presented due to a misconfiguration, affecting a subset of customers.
Posted Dec 08, 2021 - 09:24 PST
Identified
The issue has been identified and we are working on solving it.
Posted Dec 08, 2021 - 08:48 PST
Investigating
Checkout page times out when the hosted storefront is hosted using a CNAME.

We are investigating the issue.
Posted Dec 08, 2021 - 08:01 PST
This incident affected: Hosted Checkout.