Backend API degraded performance
Incident Report for Swell
Resolved
This incident has been resolved.
Posted May 31, 2023 - 08:43 PDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted May 31, 2023 - 06:38 PDT
Update
Our engineering team continues to work on the fix. As updated become available, we will advise further.
Posted May 31, 2023 - 04:26 PDT
Identified
The issue has been identified and confirmed to be causing issues with payment processing. Our engineers are working on a fix. As updated become available, we will advise further.
Posted May 31, 2023 - 01:48 PDT
Update
We are continuing to investigate an issue causing degraded performance with the backend API. As further details become available, we will advise.
Posted May 31, 2023 - 00:53 PDT
Update
We are continuing to investigate an issue causing degraded performance with the backend API. As further details become available, we will advise.
Posted May 30, 2023 - 22:18 PDT
Investigating
We are currently investigating an issue causing degraded performance with the backend API
Posted May 30, 2023 - 19:55 PDT
This incident affected: Backend API.