API timeouts
Incident Report for Swell
Resolved
Cloud providers did not present more issues, all services are stable, we consider the issue resolved.
Posted Dec 15, 2021 - 09:44 PST
Monitoring
Outage was due to a failure in the cloud providers, now services have resume and we will continue to monitor.
Posted Dec 15, 2021 - 07:48 PST
Investigating
We're currently investigating an issue affecting API services.
Posted Dec 15, 2021 - 07:29 PST
This incident affected: Backend API and Frontend API.