Slow response time on dashboard
Incident Report for Swell
Resolved
The incident has been resolved.
Posted Dec 06, 2022 - 08:48 PST
Monitoring
We've identified the issue, found to be temporary degraded routing for connections coming from outside the Americas region. Service operation has been normalized, and we'll keep monitoring
Posted Dec 06, 2022 - 08:02 PST
Investigating
We are currently investigating an issue with slow response times on dashboard.
Posted Dec 06, 2022 - 06:12 PST
This incident affected: Dashboard.