Activation and publication issues
Incident Report for Swell
Resolved
The issue has been resolved.
Posted Jul 07, 2022 - 18:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 15:03 PDT
Identified
We've identified the issue and we are working on a fix.
Posted Jul 07, 2022 - 12:47 PDT
Investigating
We are currently investigating timeouts on storefront activation and publication.
Posted Jul 07, 2022 - 10:21 PDT
This incident affected: Dashboard.