Activation and publication issues
Incident Report for Swell
Resolved
Gitlab maintenance has finished and activation and publication process are working now.
Posted Sep 03, 2022 - 07:32 PDT
Identified
The activation and publication process is being affected by Gitlab maintenance. It should be fixed at 2:00pm UTC
Posted Sep 03, 2022 - 06:45 PDT
Investigating
We are currently investigating timeouts on storefront activation and publication.
Posted Sep 03, 2022 - 06:28 PDT
This incident affected: Dashboard.