Storefront API increase in errors
Incident Report for Swell
Resolved
Resolved - The incident has been resolved.
Posted Oct 12, 2022 - 13:42 PDT
Monitoring
We’ve deployed a fix to resolve the problem affecting Storefront API requests for a limited set of users. We’re seeing improvements and we'll continue to monitor them.
Posted Oct 12, 2022 - 11:43 PDT
Investigating
We’re receiving reports that there’s an issue with Storefront API. Our systems indicate that only a very limited set of clients is affected. We’re investigating this issue.
Posted Oct 12, 2022 - 08:58 PDT
This incident affected: Frontend API.