Experiencing degraded service

Incident Report for Swell

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 19:46 PST

Monitoring

We have identified a potential cause of the intermittent API outages and applied a fix. We will continue to monitor closely to ensure stability returns to normal.
Posted Mar 06, 2025 - 18:45 PST

Update

We are aware of an issue causing intermittent outages with our APIs. Our team is actively investigating and working to resolve the issue. We will provide updates as soon as more information becomes available. Thank you for your patience.
Posted Mar 06, 2025 - 17:32 PST

Investigating

The Swell platform is currently experiencing degraded performance. Our team is investigating the issue.
Posted Mar 06, 2025 - 17:10 PST
This incident affected: Backend API and Frontend API.