CDN errors
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 23:58 PST
Monitoring
The issue was identified to be caused by an unresponsive server. A fix was deployed, and the issue with images loading appears to be resolved at this time. We continue to monitor, though, to ensure no continued issues.

Additionally, our team will investigate the cause deeper and implement further preventative measures to reduce the possibility of similar issues occurring.
Posted Mar 02, 2022 - 22:50 PST
Investigating
We are aware of an issue currently affecting our CDN services, resulting in some images not loading. Our team is looking into the issue, and we will provide updates as they become available.
Posted Mar 02, 2022 - 22:15 PST
This incident affected: CDN.