We're currently investigating an issue affecting API services.
Incident Report for Swell
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 20:33 PST
Monitoring
API services have stabilized. Our engineers are continuing their investigation into the cause. Further information on the cause of the issue and fix will be provided once those details become available.
Posted Feb 28, 2022 - 16:13 PST
Update
Our engineers are continuing their investigation into the issue. We will continue to provide updates as additional details become available.
Posted Feb 28, 2022 - 15:42 PST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2022 - 15:09 PST
This incident affected: Backend API and Frontend API.