Experiencing degraded service

Incident Report for Swell

Resolved

A minor misconfiguration during restart appeared
Posted Nov 27, 2025 - 03:12 PST

Investigating

The Swell platform is currently experiencing degraded performance. Our team is investigating the issue.
Posted Nov 27, 2025 - 02:59 PST
This incident affected: Backend API.