Errors in Storefront API
Incident Report for Swell
Resolved
The issue is resolved, and we are updating our services to prevent future errors.
Posted Jan 13, 2022 - 09:19 PST
Investigating
We are investigating an issue around the Storefront API returning 500 errors.
Posted Jan 13, 2022 - 07:48 PST
This incident affected: Storefront API.