Database connection issue

Incident Report for Swell

Resolved

The issue impacting database connectivity has been resolved, and connections are now fully restored. We will continue monitoring to ensure ongoing stability.
Posted Feb 03, 2026 - 17:01 PST

Investigating

We are currently observing problems with connection to our database provider, and are investigating this issue
Posted Feb 03, 2026 - 16:11 PST
This incident affected: Backend API and Frontend API.